Para utilizar este Player debe tener instalado Adobe Flash Player 9 o mejor, y Browser con Javascript habilitado